<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <title>Thailand unlikely to launch own digital currency in next 3 to 5 years, says BoT Governor - TokenPost</title>

    <meta name="Author" content="ElminMedia"/>
    <meta name="Copyright" content="ElminMedia"/>
    <meta name="Keywords" content="People, In-depth"/>
    <meta name="Description" content="In response to the recent comments from Christine Lagarde, the head of the International Monetary Fund (IMF), the Bank of Thailand Governor Veerathai Santiprabhob said that it is unlikely that cryptocurrencies will be..."/>
    <meta name="news_keywords" content="People, In-depth"/>

    <link rel="shortcut icon" href="/assets/images/tokenpostcom/common/favicon.ico">
    <meta name="viewport" content="width=device-width, maximum-scale=1.0">

    <meta property="og:site_name" content="TokenPost">
    <meta property="og:type" content="website">
    <meta property="og:url" content="https://tokenpost.com/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751">
    <meta property="og:title" content="Thailand unlikely to launch own digital currency in next 3 to 5 years, says BoT Governor - TokenPost">
    <meta property="og:image" content="https://tokenpost.com/assets/uploads/2018111994df55930f2675ef7.jpg">
    <meta property="og:description" content="In response to the recent comments from Christine Lagarde, the head of the International Monetary Fund (IMF), the Bank of Thailand Governor Veerathai Santiprabhob said that it is unlikely that cryptocurrencies will be...">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@tokenpost">
    <meta name="twitter:creator" content="@tokenpost">
    <meta name="twitter:url" content="https://tokenpost.com/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751">
    <meta name="twitter:image" content="https://tokenpost.com/assets/uploads/2018111994df55930f2675ef7.jpg"/>
    <meta name="twitter:domain" content="tokenpost.com">
    <meta name="twitter:title" content="Thailand unlikely to launch own digital currency in next 3 to 5 years, says BoT Governor - TokenPost">
    <meta name="twitter:description" content="In response to the recent comments from Christine Lagarde, the head of the International Monetary Fund (IMF), the Bank of Thailand Governor Veerathai Santiprabhob said that it is unlikely that cryptocurrencies will be...">


    
    <meta name="format-detection" content="telephone=no"/>

    
    <script type="text/javascript">
        window.inAjax = 'N';
        window.inAjaxMsg = 'Please wait while your request is being processed. If the page does not respond automatically for over 1 minute, please refresh page.';
        window.baseUrl = 'https://s1.tokenpost.com/assets/js';
        window.urlArgs = '20181017r1';
        var requirejs = {
            baseUrl: window.baseUrl,
            urlArgs: window.urlArgs
        };
        var chatServerAddr = 'https://chat.tokenpost.com:8013';
    </script>

    
    
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/tokenpost.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/member.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/mypage.css?r=20181123r1"/>
    
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpost/normalize.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/error.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/comment.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/tokenpostcom/board.css?r=20181123r1"/>

    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/jquery.mCustomScrollbarTokenpostIndex.css?r=20181123r1"/>

    <script data-main="apps/www.js" src="https://s1.tokenpost.com/assets/js/require.js?r=20181017r1"></script>


            <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window,document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '2249254115354997');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" src="https://www.facebook.com/tr?id=170073666912735&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    
    <script>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</script>

    <script>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</script>

    
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/lightsliderCopy.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/font-awesome-4.6.3/css/font-awesome.min.css?r=20181123r1"/>
    

    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/socialjs2/jssocialsCopy.css?r=20181123r1"/>
    <link rel="stylesheet" type="text/css" href="https://s1.tokenpost.com/assets/css/socialjs2/jssocials-theme-flat-Copy.css?r=20181123r1"/>




    

    <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
    <script type="text/javascript">
        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
    </script>

    <style>
        .adkrypto-container{position: relative;text-align: center;color: white;margin:auto;}
        .adkrypto-container-top-right{opacity:0.85;position: absolute;max-height:12px;line-height:normal;top: 0px;right: 0px;font-size:10px;color:#333333;padding:0px 3px 2px 6px;background-color:#cccccc;border-bottom-left-radius: 8px;}
        .adkrypto-container-top-right > a, adkrypto-container-top-right > a:hover, adkrypto-container-top-right > a:visited {color:#333333;text-decoration:none;}
    </style>

    
    

    
    <span itemscope="" itemtype="http://schema.org/Organization">
         <link itemprop="url" href="https://www.tokenpost.com">
         <a itemprop="sameAs" href="https://twitter.com/tokenpost"></a>
         <a itemprop="sameAs" href="https://www.facebook.com/tokenpost.en"></a>
         <a itemprop="sameAs" href="https://www.linkedin.com/company/tokenpost/"></a>
         <a itemprop="sameAs" href="https://t.me/tokenpost"></a>
         
    </span>

        
    
</head>
<!-- Centered page -->
<body>

<div id="wrap">

    <div class="headerWrap">
        <div class="headerTopWrap">
            <div class="headerBar">
                <div class="cont">
                    <ul class="menuList floatLeft">
                        <li class=""><a href="/market"><span>Market</span></a></li>
                        <li class=""><a href="/forum/discussion"><span>Forum</span></a></li>
                    </ul>

                    <ul class="snsList floatRight">
                        <li class="">
                            <a href="https://twitter.com/tokenpost" target="_blank" title="Twitter">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/twitterWhite.svg" alt="Twitter">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/twitterColor.svg" alt="Twitter">
                            </a>
                        </li>
                        <li class="">
                            <a href="https://www.linkedin.com/company/tokenpost" target="_blank" title="LinkedIn">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/linkedinWhiteV2.svg" alt="LinkedIn">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/linkedinColorV2.svg" alt=LinkedIn"">
                            </a>
                        </li>
                        <li class="">
                            <a href="https://www.facebook.com/tokenpost.en" target="_blank" title="Facebook">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/facebookWhite.svg" alt="Facebook">
                                <img src="https://s1.tokenpost.com/assets/images/tokenpost/base/icons/headerSns/facebookColor.svg" alt=Facebook"">
                            </a>
                        </li>

                    </ul>
                </div>
            </div>

            <div class="headerTop">
                <div class="headerSearch floatLeft">
                    <form action="/search">
                        <input  type="text" name="v" placeholder="Please enter a search term." class="searchText hide">
                        <div class="searchBtnWrap "><input type="image" src="/assets/images/tokenpost/icons/icnSearch.png" class="searchBtn"></div>
                    </form>
                </div>

                <div class="headerCenter">
                    <div class="mainLogo">
                        <a href="/" title="TokenPost"><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/base/logo/mainR.svg" alt="TokenPost"></a>
                    </div>

                    <div class="infoArea">
                        <ul class="info">
                            <li class="date">Wed, Nov 28, 2018 04<span class="colon">:</span>44 PM</li>
                            <li class="date"> All times are UTC</li>
                            <li class="langSwitch">
                                <div class="langBox">
                                    <div>Edition: </div>
                                    <div class="langBtn">International <span></span></div>
                                    <div class="lang">
                                        <ul>
                                            <li><a href="http://tokenpost.kr">Korea</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </div>
                </div>

                
                <div class="userInfoBox scrollNone floatRight">
                    <div class="userInOut">
                                                    
                            <div class="headerUserMenu headerUserMenu2">
                                <div>
                                    <a href="/login?rdUrl=/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751" title="Sign in"><span class="loginClick btn21">Sign in</span></a>
                                </div>
                                <div>
                                    <a href="/member/join" title="Register"><span class="btn22">Register</span></a>
                                </div>
                            </div>
                                            </div>
                </div>
                
            </div>
        </div>

        <div class="headerMenuWrap" id="headerMenuWrap">
            <div class="headerMenu">
                <ul class="menu">
                    <li class="wholeMenu"><img src="/assets/images/tokenpost/icons/icnMenu.png" alt="Back to main menu"></li>
                    <li class="menuLi breaking"><a href="/breaking"  title="Breaking"><img src="https://s1.tokenpost.com/assets/images/tokenpost/mobile/base/icon/breaking.svg" alt="Breaking">Breaking</a></li>
                    <li class="menuLi"><a href="/business" title="Business">Business</a></li>
                    <li class="menuLi"><a href="/regulation" title="Regulation">Regulation</a></li>
                    <li class="menuLi"><a href="/technology" title="Technology">Technology</a></li>
                    <li class="menuLi"><a href="/investing" title="Investing">Investing</a></li>
                    <li class="menuLi"><a href="/insights" title="Insights">Insights</a></li>
                    <li class="menuLi"><a href="/people" class='menuUnderbar' title="People">People</a></li>
                    <li class="clear"></li>
                </ul>

                <ul class="scrollMenu floatRight">
                    <li class="scrollLoginBox">
                        <div class="userInfoBox2">
                            <div class="userInOutScroll">
                                                                    
                                    <a href="/login?rdUrl=/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751" title="Sign in"><span class="loginClick btn21">Sign in</span></a>
                                                            </div>
                        </div>
                    </li>
                    <li>
                        <div class=" headerSearch">
                            <ul>
                                <li class="scrollSearch">
                                    <img style="vertical-align: 6px;" src="https://s1.tokenpost.com/assets/images/tokenpost/icons/icnSearch.png" alt="검색">
                                </li>
                            </ul>
                        </div>
                    </li>
                </ul>

                <div class="clear"></div>
            </div>
            <div class="dropSearch hided" id="dropSearch">
                <form action="/search">
                    <div class="dropSearchWrap">
                        <input type="text" name="v" placeholder="Please enter a search term." class="dropSearchNews" />
                        <input type="submit" value="Search" class="dropSearchBtn" name="Search" />
                    </div>
                </form>
            </div>

        </div>
    </div>






    <div class="verticalLeftMenuWrap" id="verticalLeftMenuWrap" >
        <ul class="verticalLeftMenu">
            <li class="  "><a href="/" title="Home">Home<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/breaking" title="Breaking">Breaking<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/business" title="Business">Business<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/regulation" title="Regulation ">Regulation <img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/technology" title="Technology">Technology<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/investing" title="Investing">Investing<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/insights" title="Insights">Insights<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  borderLeftBar  "><a href="/people" title="People">People <img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            
            <li class="  "><a href="/market" title="Market">Market<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            <li class="  "><a href="/forum/discussion" title="Forum">Forum<img src="/assets/images/tokenpostcom/icons/icnMenuRight.png" alt="MORE"></a></li>
            
            <li class="navCategory navAbout">
                ABOUT<img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/icons/icnMenuDown.svg" alt="ABOUT">
            </li>

            <ul class="navAboutSubMenu">
                <li class="  navCategory"><a href="/about" title="About us">&nbsp;&nbsp;-&nbsp;&nbsp;About us</a></li>
                
                <li class="  navCategory"><a href="/about/contact" title="Contact us">&nbsp;&nbsp;-&nbsp;&nbsp;Contact us</a></li>
                
            </ul>
            

                            <div class="verticalUserMenu verticalUserOut">
                    <div>
                        <a href="/login?rdUrl=/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751" title="Sign in"><span class="loginClick btn21">Sign in</span></a>
                    </div>
                    <div>
                        <a href="/member/join" title="Register"><span class="btn22">Register</span></a>
                    </div>
                </div>
                    </ul>
    </div>

    <div id="commonArea" class="marginB15">

        
                    <div class="topBanner">
                
                
                <div class="adkrypto-container" style="width:728px;">
                    <div class="adkrypto-container-top-right"><a href="https://www.adkrypto.com" target="_blank">Ads by AdKrypto</a></div>
                                            <!-- tp-en_general_atf_728x90 [async] -->
                        <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                        <script type="text/javascript">
                            var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                            var abkw = window.abkw || '';
                            var plc325148 = window.plc325148 || 0;
                            document.write('<'+'div id="placement_325148_'+plc325148+'"></'+'div>');
                            AdButler.ads.push({handler: function(opt){ AdButler.register(173645, 325148, [728,90], 'placement_325148_'+opt.place, opt); }, opt: { place: plc325148++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                        </script>
                                    </div>

            </div>
        
        
        

        
    <div id="view" class="view shadow marginT15">
        <div class="viewWholeBox">
            <div class="viewLocation" id="viewLocation">
               <a href="/people"><span class="viewCategory">People</span></a>
            </div>
            <div class="viewContent">
                <div class="viewQuickmenu" style="width: 40px; float: left;">
                    <div class="linkCopy">
                        <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/common/icons/icnCopyLink.png" alt="Copy link">
                        <input id="copyLinkHidden" type="text" value=""/>
                    </div>
                    <div id="shareIconsCountInside"></div>
                    <div>
                        <a href="#" onclick="javascript:window.open('https://plus.google.com/share?url='+encodeURIComponent(document.URL), 'googleplussharedialog','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=350,width=600');return false;" target="_blank" alt="Share on Google+">
                            <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/common/icons/icnGoogle.png">
                        </a>
                    </div>
                    <div class="textSize" >
                        <div id="txtZoom" class="txtCtrlBtn textPlus"><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/base/icons/sizePlus.png" title="Increase text size" alt="Increase text size"></div>
                        <div id="txtOut" class="txtCtrlBtn textMinus"><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/base/icons/sizeMinus.png" title="Decrease text size" alt="Decrease text size"></div>
                    </div>
                </div>

                <div class="copyAlert shadow">
                    <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/common/icons/icnLinkAlert.svg">
                    Link copied                </div>

                <div class="viewContentArticle">
                    <div class="viewArticleTitle">
                        <p class="ArticleBigTitle">
                            Thailand unlikely to launch own digital currency in next 3 to 5 years, says BoT Governor                        </p>
                    </div>
                    
                    
                                            <div class="viewArticlePhoto">
                            <div class="articleImgArea">
                                                                    <div class="imgBox">
                                                                                    <img src="https://s1.tokenpost.com/assets/uploads/2018111994df55930f2675ef7.jpg">
                                            
                                            <p class="  captionWrapText ">Photo by Apichart Jinakul</p>
                                                                            </div>
                                                            </div>
                        </div>
                    

                                            <div class="viewArticleInfo">
                            <div class="viewInfoLeft">
                                <div>
                                    
                                    <p class="viewInfoTime">Nov 19, 2018 12:33 pm UTC</p>
                                </div>
                            </div>
                        </div>
                                        <div class="viewArticle"><p>In response to the recent comments from Christine Lagarde, the head of the International Monetary Fund (IMF), the <a href="https://www.bot.or.th/English/Pages/default.aspx">Bank of Thailand</a> Governor Veerathai Santiprabhob said that it is unlikely that cryptocurrencies will be adopted by central banks in the near future, <a href="https://www.financemagnates.com/cryptocurrency/news/bank-of-thailand-governor-were-still-far-away-from-central-bank-crypto/">Finance Magnates</a> reported referring to a report from the Chiang Rai Times.</p>

<p>Speaking at a conference last week, Lagarde had said that central banks should start considering issuing digital currencies. Central bank digital currencies or CBDCs could help prevent &ldquo;too much power [falling] into the hands of a small number of outsized private payment providers,&rdquo; she said.</p>

<p>Santiprabhob believes that it is much easier to talk about cryptocurrencies than for central banks to actually create one.</p>

<p>Earlier in June, Santiprabhob announced a <a href="https://www.econotimes.com/Bank-of-Thailand-to-develop-central-bank-digital-currency-for-interbank-settlement-1356019">CBDC-focused initiative &ldquo;Project Inthanon&rdquo;.</a> He had said:</p>

<p><em>&ldquo;Another project in the pipeline is the &ldquo;Project Inthanon&rdquo; in which the Bank of Thailand and banks will co-develop a new way of conducting interbank settlement using wholesale central bank digital currency or CBDCs. Like other central banks, our goal is not to immediately bring CBDC into use, but rather to explore its potential and implications for back office operations.&rdquo;</em></p>

<p>In his recent comments, the governor said that Thailand would not be able to launch its own digital currency in the next 3 to 5 years. He said that the technological readiness of citizens currently does not match what is required to develop a CBDC.</p>

<p>Santiprabhob further said that this was probably true for all developing countries, noting that even a developed country like Sweden has struggled to properly implement its digital currency &ldquo;eKrona&rdquo;.</p>

<p>Similar views are <a href="https://tokenpost.com/Bitcoin-is-an-extremely-clever-idea-but-not-every-clever-idea-is-a-good-idea-says-ECBs-Benot-Cur-737">shared by Beno&icirc;t C&oelig;ur&eacute;</a>, a member of the European Central Bank&rsquo;s (ECB) executive board, who said last week:</p>

<p><em>&ldquo;There is broad agreement that a CBDC, in whatever form, is unlikely to be issued within the next decade, even among those four central banks that have indicated that they have reached the stage of developing a pilot project.&rdquo;</em></p>

<p>Recently, the Bank of Canada (BoC), the Bank of England (BoE), and the Monetary Authority of Singapore (MAS) jointly <a href="https://tokenpost.com/Canadian-Singaporean-and-UK-central-banks-explore-W-CBDCs-and-DLT-for-cross-border-payments-and-settlements-738">published a report</a> which assesses alternative models that could enhance cross-border payments and settlements. The report examines three models of cross-border payments &ndash; the first two are built on existing domestic interbank payment systems using traditional technology and a third model which focuses on the use of Wholesale Central Bank Digital Currency (W-CBDC) and its various applications through Distributed Ledger Technology (DLT).</p></div>
                    <div class="viewArticleReporter">
                        
                        <p class="viewCopyright">&lt;Copyright &copy; TokenPost. All Rights Reserved. &gt;</p>
                    </div>

                                    </div>
            </div>
        </div>

        

        <div class="paddingR15">
                            <div class="loginCommentWrap">
                    <div class="loginCommentImg">
                        <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/common/img/imgDefaultProfile.svg">
                    </div>
                    <div class="loginCommentContent">
                        <div class="loginCommentText">
                            The commenting service is available only after having logged in.                        </div>
                        <div class="loginCommentBtn">
                            <a href="/member/join">
                                <span class="btn22 marginL15">Register</span>
                            </a>
                            <a href="/login?rdUrl=/Thailand-unlikely-to-launch-own-digital-currency-in-next-3-to-5-years-says-BoT-Governor-Thailand-751">
                                <span class="btn21">Sign in</span>
                            </a>
                        </div>
                    </div>
                </div>
                    


<script type="text/javascript">
    var clientId = '0';
    var staticUrl = "https://s1.tokenpost.com";
    var fullUrl = 'tokenpost.com';
    var protocol = 'https';
    var isMobile = 'N';


    /**
     * Initialize language set
     */
            var translate_1 = "Please enter a comment.";
        var translate_2 = "Sorry, there was a processing error.";
        var translate_3 = "Are you sure you would like to delete this comment?";
        var translate_4 = "To view this feature, you must be logged in.";
        var translate_5 = "Sorry, the file is too large (max. 8Mb).";
        var translate_6 = "Comment";
        var translate_7 = "Cancel";
        var translate_8 = "Edit";
        var translate_9 = "Delete";
        var translate_10 = "Edit comment";
        var translate_11 = "Reply";
        var translate_12 = "Comment deleted by user";
    </script>
    <div id="commentWrap">
        <div class="commentRegArea">
            
                                                </div>

        <div id="commentListWrap">
            
            <div class="commentMore hide">
                <span class="btn21">More</span>
            </div>
                    </div>
    </div>


<script type="text/javascript" src="/assets/js/modules/comment.js?r=20181017r1"></script>
        </div>

    </div>



                    <div id="commonRight" class="commonRight marginT15 marginL15" style="">
                
                
                <div class="gnbMarketPrice marginB15 shadow">
                    
                    <ul id="globalMarketPriceUl" style="">
                                                                                <li>
                                <img src="/assets/images/tokenpostcom/icons/token/bitcoin.png">
                                <span class="globalCoinName">Bitcoin (BTC)</span>
                                <span class="globalCoinPrice">&#36;4,201.65 (+13.10%)</span>
                            </li>
                                                        <li>
                                <img src="/assets/images/tokenpostcom/icons/token/ripple.png">
                                <span class="globalCoinName">XRP (XRP)</span>
                                <span class="globalCoinPrice">&#36;0.385000 (+10.44%)</span>
                            </li>
                                                        <li>
                                <img src="/assets/images/tokenpostcom/icons/token/ethereum.png">
                                <span class="globalCoinName">Ethereum (ETH)</span>
                                <span class="globalCoinPrice">&#36;118.66 (+12.46%)</span>
                            </li>
                                                        <li>
                                <img src="/assets/images/tokenpostcom/icons/token/bitcoin-cash.png">
                                <span class="globalCoinName">Bitcoin Cash (BCH)</span>
                                <span class="globalCoinPrice">&#36;189.89 (+9.29%)</span>
                            </li>
                                                        <li>
                                <img src="/assets/images/tokenpostcom/icons/token/stellar.png">
                                <span class="globalCoinName">Stellar (XLM)</span>
                                <span class="globalCoinPrice">&#36;0.159500 (+14.14%)</span>
                            </li>
                                                                                                                <li>
                                <img src="/assets/images/tokenpostcom/icons/token/bitcoin.png">
                                <span class="globalCoinName">Bitcoin (BTC)</span>
                                <span class="globalCoinPrice">&#36;4,201.65 (+13.10%)</span>
                            </li>
                                                                                                                                                                                                                                                                                                                                    </ul>
                </div>

                                <div class="indexBreaking marginB15 shadow">
                    <div class="title"><a href="/breaking">Breaking</a></div>
                    <div class="indexBreakingContent blueScroll">
                        <div id="baseBreakingListWrap" class="breakingListWrap">

                            
                                                                                                                                                                                

                                        <div class="breakingDate">
                                            Nov 28, 2018 <span>(Wednesday)</span>
                                        </div>
                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                13:41                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >U.S. CFTC’s LabCFTC explains smart contract in new primer </span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/US-CFTCs-LabCFTC-explains-smart-contract-in-new-primer-816" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                11:57                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Sumitomo Corporation of Americas joins Blockchain in Transport Alliance</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Sumitomo-Corporation-of-Americas-joins-Blockchain-in-Transport-Alliance-815" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                11:12                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >CLS's blockchain payment netting service ‘CLSNet’ goes live</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/CLSs-blockchain-payment-netting-service-CLSNet-goes-Live-814" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                09:33                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >South Korean government to trial blockchain-based online voting system</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/South-Korean-government-to-trial-blockchain-based-online-voting-system-813" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                06:57                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Canadian fine jewelry brand Birks Group starts accepting bitcoin payments via BitPay partnership</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Canadian-fine-jewelry-brand-Birks-Group-starts-accepting-bitcoin-payments-via-BitPay-partnership-812" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                06:23                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >South Korean blockchain startup Fantom enters into research partnership with University of Sydney </span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/South-Korean-blockchain-startup-Fantom-enters-into-research-partnership-with-University-of-Sydney-811" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                06:03                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Coinsource deploys Bitcoin ATM machines throughout Upstate New York</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Coinsource-deploys-Bitcoin-ATM-machines-throughout-Upstate-New-York-810" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                04:59                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto exchange Binance to add Paxos Standard Token (PAX) as stablecoin base pair</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-exchange-Binance-to-add-Paxos-Standard-Token-PAX-as-stablecoin-base-pair-809" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                04:24                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >BitTorrent starts accepting payments in TRON, Binance and Bitcoin for Pro and Ads Free products</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/BitTorrent-starts-accepting-payments-in-TRON-Binance-and-Bitcoin-for-Pro-and-Ads-Free-products-808" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                                                                                                    

                                        <div class="breakingDate">
                                            Nov 27, 2018 <span>(Tuesday)</span>
                                        </div>
                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                12:20                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Blockchain startup ICONLOOP launches ‘ICON Development Network’ on AWS marketplace</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Blockchain-startup-ICONLOOP-launches-ICON-Development-Network-on-AWS-marketplace-807" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                11:26                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto exchange OKEx to delist 38 trading pairs with weak liquidity and trading volume</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-exchange-OKEx-to-delist-38-trading-pairs-with-weak-liquidity-and-trading-volume-806" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                10:45                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Malaysia Automotive Institute seeks to bring blockchain to automotive sector</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Malaysia-Automotive-Institute-seeks-to-bring-blockchain-to-automotive-sector-805" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                09:13                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Bahrain Institute of Banking and Finance Institute launches Blockchain Academy</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Bahrain-Institute-of-Banking-and-Finance-Institute-launches-Blockchain-Academy-804" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                07:17                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Coinbase, Ripple back security token startup Securitize’s $12.7M Series A round</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Coinbase-Ripple-back-security-token-startup-Securitizes-127M-Series-A-round-803" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                06:28                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto exchange Binance renames USDT Market to combined Stablecoin Market</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-exchange-Binance-renames-USDT-Market-to-combined-Stablecoin-Market-802" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                05:15                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto exchange OKEx rolls out new service for users to earn daily interest</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-exchange-OKEx-rolls-out-new-service-for-users-to-earn-daily-interest-801" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                04:32                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto exchange Huobi receives Gibraltar DLT License</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-exchange-Huobi-receives-Gibraltar-DLT-License-800" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                03:43                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelected.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Crypto wallet startup Ledger opens new office in New York </span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Crypto-wallet-startup-Ledger-opens-new-office-in-New-York-799" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                                                                                                    

                                        <div class="breakingDate">
                                            Nov 26, 2018 <span>(Monday)</span>
                                        </div>
                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                12:06                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Global Legal Blockchain Consortium surpasses 150-member mark</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Global-Legal-Blockchain-Consortium-surpasses-150-member-mark-798" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                    
                                    <div class="breakingList">
                                        <div class="breakingInfo">
                                            <div class="breakingTime">
                                                <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnTime.svg">
                                                11:27                                            </div>
                                            <div class="breakImportance">
                                                <ul class="ratingStar">
                                                                                                                                                                        <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                    <li><img src="https://s1.tokenpost.com/assets/images/tokenpostcom/mobile/index/icon/icnStarSelectedHigh.svg"></li>
                                                                                                                                                            </ul>
                                            </div>
                                        </div>
                                        <div class="breakingContent">
                                            <div class="breakingText">
                                                <span class="" >Abu Dhabi's Al Hilal Bank executes blockchain-based transaction Sharia-compliant bonds</span>
                                            </div>
                                                                                            <div class="related">
                                                    <a href="https://tokenpost.com/Abu-Dhabis-Al-Hilal-Bank-executes-blockchain-based-transaction-Sharia-compliant-bonds-797" target="_blank">Read more</a>
                                                </div>
                                                                                    </div>
                                    </div>
                                                                                    </div>
                    </div>
                </div>
                

                

                
                                <div class="rightBanner1 marginB15 shadow">
                    
                    
                    
                    <style>
                        .adkrypto-container{position: relative;text-align: center;color: white;margin:auto;}
                        .adkrypto-container-top-right{opacity:0.85;position: absolute;max-height:12px;line-height:normal;top: 0px;right: 0px;font-size:10px;color:#333333;padding:0px 3px 2px 6px;background-color:#cccccc;border-bottom-left-radius: 8px;}
                        .adkrypto-container-top-right > a, adkrypto-container-top-right > a:hover, adkrypto-container-top-right > a:visited {color:#333333;text-decoration:none;}
                    </style>
                    <div class="adkrypto-container" style="width:300px;">
                        <div class="adkrypto-container-top-right"><a href="https://www.adkrypto.com" target="_blank">Ads by AdKrypto</a></div>
                                                    <!-- tp-en_general_atf_300x600 [async] -->
                            <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                            <script type="text/javascript">
                                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                                var abkw = window.abkw || '';
                                var plc325150 = window.plc325150 || 0;
                                document.write('<'+'div id="placement_325150_'+plc325150+'"></'+'div>');
                                AdButler.ads.push({handler: function(opt){ AdButler.register(173645, 325150, [300,600], 'placement_325150_'+opt.place, opt); }, opt: { place: plc325150++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                            </script>
                                            </div>
                </div>

                
                <div class="rightBanner1 marginB15 shadow">
                    
                    
                    
                    <div class="adkrypto-container" style="width:300px;">
                        <!-- adjust your Ad width -->
                        <div class="adkrypto-container-top-right"><a href="https://www.adkrypto.com" target="_blank">Ads by AdKrypto</a></div>
                        
                            <!-- tp-en_general_btf_300x600 [async] -->
                            <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                            <script type="text/javascript">
                                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                                var abkw = window.abkw || '';
                                var plc325151 = window.plc325151 || 0;
                                document.write('<'+'div id="placement_325151_'+plc325151+'"></'+'div>');
                                AdButler.ads.push({handler: function(opt){ AdButler.register(173645, 325151, [300,600], 'placement_325151_'+opt.place, opt); }, opt: { place: plc325151++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                            </script>

                                            </div>
                </div>

                <div class="popularArticle marginB15 shadow">
                    <div class="popularArticleTitle">Popular news</div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">1</div>
                                                                <div class="articleTitle"><a href="/South-Korean-blockchain-startup-Fantom-enters-into-research-partnership-with-University-of-Sydney-811" title="South Korean blockchain startup Fantom enters into research partnership with University of Sydney">South Korean blockchain startup Fantom enters into research partnership with University of Sydney</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">2</div>
                                                                <div class="articleTitle"><a href="/BitTorrent-starts-accepting-payments-in-TRON-Binance-and-Bitcoin-for-Pro-and-Ads-Free-products-808" title="BitTorrent starts accepting payments in TRON, Binance and Bitcoin for Pro and Ads Free products">BitTorrent starts accepting payments in TRON, Binance and Bitcoin for Pro and Ads Free products</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">3</div>
                                                                <div class="articleTitle"><a href="/South-Korean-government-to-trial-blockchain-based-online-voting-system-813" title="South Korean government to trial blockchain-based online voting system">South Korean government to trial blockchain-based online voting system</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">4</div>
                                                                <div class="articleTitle"><a href="/Sumitomo-Corporation-of-Americas-joins-Blockchain-in-Transport-Alliance-815" title="Sumitomo Corporation of Americas joins Blockchain in Transport Alliance">Sumitomo Corporation of Americas joins Blockchain in Transport Alliance</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">5</div>
                                                                <div class="articleTitle"><a href="/Coinsource-deploys-Bitcoin-ATM-machines-throughout-Upstate-New-York-810" title="Coinsource deploys Bitcoin ATM machines throughout Upstate New York">Coinsource deploys Bitcoin ATM machines throughout Upstate New York</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">6</div>
                                                                <div class="articleTitle"><a href="/Canadian-fine-jewelry-brand-Birks-Group-starts-accepting-bitcoin-payments-via-BitPay-partnership-812" title="Canadian fine jewelry brand Birks Group starts accepting bitcoin payments via BitPay partnership">Canadian fine jewelry brand Birks Group starts accepting bitcoin payments via BitPay partnership</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">7</div>
                                                                <div class="articleTitle"><a href="/Crypto-exchange-Binance-to-add-Paxos-Standard-Token-PAX-as-stablecoin-base-pair-809" title="Crypto exchange Binance to add Paxos Standard Token (PAX) as stablecoin base pair">Crypto exchange Binance to add Paxos Standard Token (PAX) as stablecoin base pair</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">8</div>
                                                                <div class="articleTitle"><a href="/CLSs-blockchain-payment-netting-service-CLSNet-goes-Live-814" title="CLS's blockchain payment netting service ‘CLSNet’ goes live">CLS's blockchain payment netting service ‘CLSNet’ goes live</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">9</div>
                                                                <div class="articleTitle"><a href="/US-CFTCs-LabCFTC-explains-smart-contract-in-new-primer-816" title="U.S. CFTC’s LabCFTC explains blockchain smart contract in new primer">U.S. CFTC’s LabCFTC explains blockchain smart contract in new primer</a></div>
                            </div>
                        </div>
                                            <div class="popularCont">
                            <div class="popularList">
                                
                                <div class="ranking rankingBlue">10</div>
                                                                <div class="articleTitle"><a href="/Crypto-exchange-Huobi-receives-Gibraltar-DLT-License-800" title="Crypto exchange Huobi receives Gibraltar DLT License">Crypto exchange Huobi receives Gibraltar DLT License</a></div>
                            </div>
                        </div>
                                    </div>


                <div class="rightBanner3 marginB15 shadow">

                    
                    
                    
                    <div class="adkrypto-container" style="width:300px;">
                        <div class="adkrypto-container-top-right"><a href="https://www.adkrypto.com" target="_blank">Ads by AdKrypto</a></div>
                                                    <!-- tp-en_general_btf_300x250 [async] -->
                            <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                            <script type="text/javascript">
                                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                                var abkw = window.abkw || '';
                                var plc325152 = window.plc325152 || 0;
                                document.write('<'+'div id="placement_325152_'+plc325152+'"></'+'div>');
                                AdButler.ads.push({handler: function(opt){ AdButler.register(173645, 325152, [300,250], 'placement_325152_'+opt.place, opt); }, opt: { place: plc325152++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                            </script>
                                            </div>
                </div>


            </div>
        
        <div class="clear"></div>

    </div>

    <div id="newsletterBottomBannerWrap" class="newsletterBottomBannerWrap hide">
        <div class="newsletterBottomBanner">
            <div class="newsletterBannerSection1">
                <div class="sectionTop">
                    
                    Subscribe to the <span>TokenPost newsletter</span>!                </div>
                <div class="sectionBottom">
                    <span class="btn06 btnPopupCloseOneDay">Don't show me this again today.</span>
                </div>
            </div>
            <div class="newsletterBannerSection2">
                <form id="indexBottomSubscribeForm" class="indexPopupForm">
                    <input type="hidden" name="type" value="popup">
                    <input type="text" name="email" placeholder="Email" class="newsletterBottomInput">
                    <button  name="subscriptionBtn" class="newsletterBottomBtn">Subscribe</button>
                </form>
            </div>
            <div class="newsletterBannerSection3">
                <div class="bottomNewsletterClose">
                    <img src="https://s1.tokenpost.com/assets/images/tokenpostcom/index/icnCloseGray.png" class="btnPopupClose">
                </div>
            </div>
        </div>
    </div>

    <img class="top" src="https://s1.tokenpost.com/assets/images/tokenpostcom/icons/icnGoTop.png" alt="Back to top">

            <div class="commonBottomBanner" style="width: 728px; height: 90px; margin: 0 auto 15px;">

            
            
            
            <div class="adkrypto-container" style="width:728px;">
                <div class="adkrypto-container-top-right"><a href="https://www.adkrypto.com" target="_blank">Ads by AdKrypto</a></div>
                                    <!-- tp-en_general_btf_728x90 [async] -->
                    <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                    <script type="text/javascript">
                        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                        var abkw = window.abkw || '';
                        var plc325149 = window.plc325149 || 0;
                        document.write('<'+'div id="placement_325149_'+plc325149+'"></'+'div>');
                        AdButler.ads.push({handler: function(opt){ AdButler.register(173645, 325149, [728,90], 'placement_325149_'+opt.place, opt); }, opt: { place: plc325149++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                    </script>
                            </div>

        </div>
    

    <div id="navCloseBg"></div>


    
        
            
        

        
            
                
            
            
                
            
        
    


    <div id="footerWrap">
        <div class="footerTopWrap">
            <div class="footerTop">
                <ul class="footerMenuWrap">
                    <li class="footerMenu"><a href="/breaking" title="Breaking">Breaking</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/business" title="Business">Business</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/regulation" title="Regulation">Regulation</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/technology" title="Technology">Technology</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/investing" title="Investing">Investing</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/insights" title="Insights">Insights</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/people" title="People">People</a></li>
                   </ul>
                <ul class="footerMenuWrap2">
                    <li class="footerMenu"><a href="/market" title="Market">Market</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/forum/discussion" title="Forum">Forum</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/about" title="About us">About us</a></li>
                    <li class="footerBar">|</li>
                    <li class="footerMenu"><a href="/about/contact" title="Contact us">Contact us</a></li>
                </ul>
                <div class="footerCopyright">Copyright ⓒ TokenPost. All Rights Reserved.</div>
                <div class="hide footerInfo ">
                    
                    
                    
                    
                </div>
            </div>
        </div>
        <div class="footerBottomWrap">
            <div class="footerBottom">
                <a href="http://www.econotimes.com" alt="EconoTimes" target="_blank"><img src="/assets/images/tokenpostcom/images/imgLogoEconotimes.png" alt="EconoTimes"></a>
            </div>
        </div>
    </div>

</div>


<!-- ad popup ends -->



    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122653548-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-122653548-1');
    </script>



<script type="text/javascript">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</script>



            <!-- Facebook Pixel Code -->
        <script type="text/javascript">
            fbq('track', 'Article');
        </script>
    


    <script type="text/javascript">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</script>
    <script>


    </script>


    
    
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(101131176); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101131176ns.gif" /></p></noscript>



</body>
</html>